Mencari Web Vulnerability dengan ATSCAN di Linux


hello guys bertemu lagi bersama saya Mr.Gagaltotal666
kali ini saya akan share cara mencari web vuln dengan ATSCAN di Linux
dari pada anda mencari web vuln dengan susah payah mencari lewat google dan di kasih tanda kutip (') wkwkwk kelamaan bro, kali ini ATSCAN untuk mempermudah yang menyukai Defacer untuk mencari web vuln yang pasti nya , ok jika anda tertarik ikuti langkah berikut

buka terminal anda dan ketikan :

" $ atscan "

kemudian ketikan perintah ini :

" $ atscan --dork (dork sql) --level <10> --xss/sqli "

" $ atscan --dork "ProductDetails.php?id=" --level 20 --xss "  >> untuk di --level mau angka 10 dan 20 atau angka lain nya bebas kok ^_^ itu maksudnya untuk mendapatkan vuln web max 10 misal nya , dan saya memakai level 20 dan mendapatkan 18 site


tekan enter dan tunggu proses


jika scanning sedang berjalan dan muncul lah target website yang vuln
disini saya mendapatkan 18 website vulnerability


dan ini dia jika target vulnerability , tinggal kita eksekusi saja ^_^ silakan
ane kasih ga di sensor tuh ^_^


ok selanjutnya melanjut kan untuk mencari Vuln pada wordpress
ketikan perintah ini :

" $ atscan --dork (dork sql) --level <10> --xss/sqli --wp "

" $ atscan --dork "ProductDetails.php?id=" --level 20 --xss --wp "


enter dan tunggu proses


dan boom target vuln akan muncul di muka anda wkwkwk :P :V
disini saya mendapatkan 19 vuln WP


ok sekian tutorial dari saya ^_^ semoga bermanfaat untuk anda semua
Previous
Next Post »